Internet bağlantısı kurma

Internet Bağlantı Sihirbazı, Internet'e bağlanmanız için kolay bir yol sunar. İster daha önce Internet'e hiç bağlanmamış olun ister Internet üzerinde çok fazla zaman harcamış olun, Internet Bağlantı Sihirbazı bağlantı kurmanızda size yardımcı olur.

Yeni Internet kullanıcıları için, Internet Bağlantı Sihirbazı bir Internet bağlantısı oluşturur ve Internet servis sağlayıcıların (ISS) listesini ve hizmetleri hakkındaki bilgileri görüntüler. Listede bir servis sağlayıcıyı tıklatarak, yeni bir hesap için kaydolabilirsiniz.

ISS'den alınmış bir hesabınız varsa ve bu hesap için bir Internet bağlantısı oluşturmak istiyorsanız, Internet Bağlantı sihirbazı gerekli tüm bilgileri sizden alır ve bir bağlantı oluşturur.

Sihirbazı önceden çalıştırmadıysanız, aşağıdakileri yaparak başlatabilirsiniz:

  1. Denetim Masası'ndan Internet Seçenekleri'ni açın.
  2. Bağlantılar sekmesinde, Kur'u tıklatın.
  3. Ekranınızdaki yönergeleri izleyin.

Notlar

  • Denetim Masası'nı açmanın diğer bir yolu da Başlat'ı tıklatıp, Ayarlar'ın üzerine gelmek ve sonra Denetim Masası'nı tıklatmaktır.
  • Internet Seçenekleri'ni, tarayıcının içinden Araçlar menüsünü ve sonra Internet Seçenekleri'ni tıklatarak da açabilirsiniz.


Internet bağlantı sorunlarını giderme

Bu sorun giderici, Internet Başvuru Hizmeti'ne veya Internet servis sağlayıcınıza (ISS) bağlanırken Internet Bağlantı Sihirbazı'nın karşılaştığı sorunları çözmenize yardım eder.

Soruları yanıtlamak için yalnızca tıklatın ve sorunları gidermek için önerilen adımları deneyin.

Sorun nedir?

Internet Bağlantı sihirbazı modemimi algılayamadı veya modemime erişemedi.

Sihirbaz, çevir sesini algılayamadı.

Meşgul sinyali alıyorum.

Operatörden sesli ileti alıyorum.

Çalma sesi duyuyorum, ancak yanıt yok.

Modem yanıt veriyor, ancak sihirbaz bağlantıyı kuramıyor.

Internet Başvuru Hizmeti'ne kaydolurken veya bu hizmeti kullanırken modemim bağlantıyı kesiyor.

Modemim iyi çalışıyor, ancak hala bağlanamadım.


En yüksek hızı ayarlama

  1. Denetim Masası'ndan Modemler'i açın.
  2. Genel sekmesinde, kullanmaya çalıştığınız modemi seçin ve Özellikler'i tıklatın.
  3. En yüksek hız kutusunda seçili olan hızın modeminizin en yüksek hızına eşit veya ondan biraz daha az olduğundan emin olun.
  4. Tamam'ı ve sonra Kapat'ı tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Modeminiz uyumsuz olabilir

Modeminiz telefon sisteminizle uyumsuz olabilir.

Daha fazla bilgi için, modeminizle birlikte verilen belgelere bakın. Ayrıca telefon şirketinizi veya telefon sistem yöneticinizi aramayı da deneyebilirsiniz.

Sorun gidericinin başına dön.

Taslak bilgileri görüntüle.


Farklı bir telefon numarasını deneyin

Aradığınız telefon numarası çalışmıyor olabilir. Aşağıdakilerden birini deneyin:

Telefon defterinden farklı bir telefon numarası seçin

  1. Çevirme hatası ekranında Telefon Defteri'ni tıklatın.
  2. Telefon numarası listesinde, yeni bir telefon numarasını tıklatın.

    Listede ücretsiz aranabilecek bir numara yoksa, şehirler arası bir arama yapmanız gerekebilir. Kayıt olduktan sonra, Internet servis sağlayıcınız Internet'e erişebilmeniz için, varsa, size yerel bir erişim numarası verir.

  3. Tamam'ı ve sonra İleri'yi tıklatın.

Çevirme hatası ekranında telefon numarasını düzenleyin

  1. Çevrilecek numara kutusunda, telefon numarasını düzenleyin.

    Telefon numarası, tam olarak çevrileceği gibi görünmelidir. Gerekirse, dış hat almak için bir numara (örneğin, 9), şehirler arası bir numara çevirmek için 1 veya bir ülke kodu ya da alan kodu ekleyin.

  2. İleri'yi tıklatın.

Numaranın çevrilme şeklini değiştirin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Numaranın tam olarak çevrilmesi gerektiği gibi göründüğünü doğrulayın.
  3. Tamam'ı ve sonra İleri'yi tıklatın.

Bu işlemlerden herhangi birisi sorunu çözdü mü?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Farklı bir telefon numarasını deneyin

Aradığınız telefon numarası çalışmıyor olabilir. Aşağıdakilerden birini deneyin:

Telefon defterinden farklı bir telefon numarası seçin

  1. Çevirme hatası ekranında Telefon Defteri'ni tıklatın.
  2. Telefon numarası listesinde yeni bir telefon numarasını tıklatın.

    Listede ücretsiz aranabilecek bir numara yoksa, şehirler arası bir arama yapmanız gerekebilir. Kayıt olduktan sonra, Internet servis sağlayıcınız Internet'e erişebilmeniz için, varsa, size yerel bir erişim numarası verir.

  3. Tamam'ı ve sonra İleri'yi tıklatın.

Çevirme hatası ekranında telefon numarasını düzenleyin

  1. Çevrilecek numara kutusunda, telefon numarasını düzenleyin.

    Telefon numarası, tam olarak çevrileceği gibi görünmelidir. Gerekirse, dış hat almak için bir numara (örneğin, 9), şehirler arası bir numara çevirmek için 1 veya bir ülke kodu ya da alan kodu ekleyin.

  2. İleri'yi tıklatın.

Numaranın çevrilme şeklini değiştirin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Numaranın tam olarak çevrilmesi gerektiği gibi göründüğünü doğrulayın.
  3. Tamam'ı ve sonra İleri'yi tıklatın.

Bu işlemlerden herhangi birisi sorunu çözdü mü?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Kablolarınızı denetleyin

  1. LAN bağlantısı yerine harici veya dahili bir modem kullanıyorsanız, modem kablonuzun "duvar" veya "hat" ucunun duvarda bir telefon prizine (genellikle duvar prizi olarak adlandırılır) bağlı olmasına dikkat edin.
  2. Harici bir modem kullanıyorsanız, modem kablonuzun "telefon" ucunun telefonunuza takılı olmasına dikkat edin.
  3. Tüm kablo bağlantılarının doğru yapıldığından emin olun.
  4. Telefon kablonuzu telefonunuzla deneyin veya çalıştığından emin olduğunuz bir kabloyla değiştirin.
  5. Çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Diğer programları kapatın

  1. Modeminizle aynı bağlantı noktasını kullanabilecek, faks yazılımı, Hyper Terminal veya Numara Çeviricisi gibi tüm programları kapatın.
  2. Çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Bulunduğunuz yerin çevirme ayarlarını denetleyin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Dış hata erişmek için alanındaki ayarların telefon sisteminiz için doğru olduğundan emin olun.

    Örneğin, şirket içinde bir telefon sistemi kullanıyorsanız, bir dış hata erişmek için önce 9 çevirmeniz (veya başka bir numara) gerekebilir.

  3. Tonlu veya Darbeli Arama ayarının telefon sisteminiz için doğru olduğundan emin olun.
  4. Tamam'ı ve sonra İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Sonraki adımlar

Internet Bağlantı Sihirbazı Sorun Gidericisi'nin çözmeniz için yardım edemeyeceği bir sorunla karşılaşmış durumdasınız. Bağlanmaya çalıştığınız ağ veya sunucu, güncelleştirme veya onarım için kapatılmış olabilir. Biraz bekleyip Internet Bağlantı Sihirbazı'nı yeniden çalıştırmayı deneyin.

Sorunlar devam ediyorsa ve Internet Başvuru Sunucusu'na bağlanmaya çalışıyorsanız, destek bilgiler için Internet Explorer klasöründe bulunan Support.txt dosyasını okuyun. Bir Internet servis sağlayıcının (ISS) kayıt sayfasına bağlanmaya çalışıyorsanız, ISS'nin müşteri desteğine başvurun.

Bu sorun gidericinin başına dön.

Taslak bilgileri görüntüle.


Sonraki adımlar

Internet Bağlantı Sihirbazı Sorun Gidericisi'nin çözmeniz için yardım edemeyeceği bir sorunla karşılaşmış durumdasınız. Bağlanmaya çalıştığınız ağ veya sunucu, güncelleştirme veya onarım için kapatılmış olabilir. Biraz bekleyip Internet Bağlantı Sihirbazı'nı yeniden çalıştırmayı deneyin.

Halen sorunla karşılaşıyorsanız ve bir Internet servis sağlayıcının (ISS) kayıt sayfasına bağlanmaya veya ISS'den yazılım yüklemeye çalışıyorsanız, ISS'nin müşteri desteğine başvurun.

Bu sorun gidericinin başına dön.

Taslak bilgileri görüntüle.


Aramayı şehirler arası olarak belirtin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Şehirler arası olarak çevir onay kutusu kullanılabilir durumdaysa, seçili olduğundan emin olun.
  3. Alan Kodu Kuralları düğmesi kullanılabilir durumdaysa, tıklatın ve ayarların doğru olduğundan emin olun.
  4. Tamam'ı ve sonra İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Modem tanısını çalıştırın ve en yüksek hızı ayarlayın

  1. Modeminizle aynı bağlantı noktasını kullanabilecek, faks yazılımı, Hyper Terminal veya Numara Çeviricisi gibi tüm programları kapatın.
  2. Denetim Masası'ndan Modemler'i açın.
  3. Tanı sekmesinde, kullandığınız iletişim bağlantı noktasını ve sonra Daha Fazla Bilgi'yi tıklatın.

    Bağlantı noktası bilgileri bölümünde, UART (Evrensel Zaman Uyumsuz Alıcı Verici) tarafından desteklenen en yüksek hızı not edin.

  4. Tamam'ı tıklatın.
  5. Genel sekmesini ve sonra Özellikler'i tıklatın.
  6. En yüksek hızı, adım 3'te listelenen en yüksek hıza ayarlayın.
  7. Tamam'ı ve sonra Kapat'ı tıklatın.
  8. Çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Modeminizin gücünü denetleyin

Modeminiz harici ise veya bilgisayarınızdan ayrıysa, modeminize giden gücü denetlemelisiniz.

  1. Bilgisayarınız çalışırken, modeminizi kapatın ve sonra yeniden açın.
  2. Çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Hata ve akış denetimi ayarlarını denetleyin

  1. Denetim Masası'ndan Modemler'i açın.
  2. Genel sekmesinde, kullanmaya çalıştığınız modemi seçin ve Özellikler'i tıklatın
  3. Yalnızca bu hızda bağlan onay kutusunun boş olduğundan emin olun.
  4. Hoparlör sesi seçeneği kullanılabilir ise, ses düzeyinin Düşük olarak ayarlanmadığından emin olun.

    Modem hoparlörünü dinlemek, modemle ilgili olan sorunlarınızı gidermenize yardım edebilir.

  5. Bağlantı sekmesini ve sonra Gelişmiş'i tıklatın.
  6. Hata denetimi kullan ve Veri sıkıştır ayarları kullanılabilir ise, bunların seçili olduğundan ve Bağlanmak için gerekli seçeneğinin seçili olmadığından emin olun.
  7. Akış denetimi kullan ve Donanım (RTS/CTS) ayarları kullanılabilir ise, bunların seçili olduğundan emin olun.
  8. Günlük dosyasını kaydet veya Günlüğe ekle onay kutusu kullanılabilir ise, Windows klasörünüzde bir günlük dosyası oluşturmak veya eklemek için tıklatın. Ürün desteğini aramak zorunda kaldığınızda, bu yararlı olabilir.
  9. Tamam'ı ve sonra Kapat'ı tıklatın.
  10. Çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?

Hata ve akış denetimi ayarları kullanılamıyor.


Farklı bir modem seçin

  1. Çevirme hatası ekranında, Geçerli modem listesinden farklı bir modem seçin.
  2. İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Telefon şirketinizi veya telefon sistem yöneticinizi arayın

Çevir sesi duymuyorsanız, kuruluşunuz veya telefonunuz bu türde bir dış aramayı desteklemiyor veya ek erişim kodu gerektiriyor olabilir.

  • Bilgi için telefon şirketinizi veya telefon sistem yöneticinizi arayın.

Sorun gidericinin başına dön.

Taslak bilgileri görüntüle.


Birden fazla modem kullanıyor musunuz?

Hayır.

Evet, bilgisayarımda en az iki modem yüklü.


Aldığınız ileti nedir?

"Önce 1'i, sonra alan kodunu çevirmelisiniz."

Farklı bir ileti.


Hangi işletim sistemini kullanıyorsunuz?

Windows 95, Windows 98 veya Windows Millennium Edition

Windows NT veya Windows 2000


Geçerli telefon numarasını yeniden çevirin

  • Çevirme hatası ekranında, geçerli telefon numarasını yeniden denemek için İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Başka birinin daha aynı telefon hattını kullanıp kullanmadığını denetleyin

  • Başka biri, modeminizle aynı telefon hattını kullanan bir telefonu açarsa, bağlantınız kesilir. Diğer kişi telefonu kapattıktan sonra bağlantıyı yeniden kurmak için, çevirme hatası ekranında İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Modemi kaldırın ve yeniden yükleyin (Windows 95, Windows 98, Windows Millennium Edition)

Modeminizi kaldırın ve yeniden yükleyin

  1. Çevirme hatası ekranında İptal'i tıklatın.
  2. Denetim Masası'ndan Modemler'i açın.
  3. Genel sekmesinde, Internet bağlantısı kurmak için kullanmaya çalıştığınız modemi seçin ve Kaldır'i tıklatın.
  4. Ekle'yi tıklatın ve sonra modem yüklemeye ilişkin adımları izleyin. Modeminiz yeniden yüklenir.
  5. Bilgisayarınızı yeniden başlatın.
  6. Internet Bağlantı Sihirbazı'nı yeniden başlatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Modemi kaldırın ve yeniden yükleyin (Windows NT ve Windows 2000)

Modeminizi kaldırın ve yeniden yükleyin

Windows NT kullanıyorum.

Modeminizi kaldırmak ve yeniden yüklemek için, önce Uzak Erişim Sunucusu'nu (RAS) kaldırmalısınız. Internet Bağlantı Sihirbazı, otomatik olarak RAS'ı yeniden yükleyecektir. Ancak, Windows yükleme disketlerine veya CD'sine gereksiniminiz olacaktır.

Ayrıca bilgisayarı yeniden başlatmanız da gerekecektir; bu nedenle, bu Yardım konusunu yazdırmak isteyebilirsiniz. Bu konuyu yazdırmak için, Seçenekler düğmesini ve sonra Konuyu Yazdır'ı tıklatın.

    Modeminizi kaldırma ve yeniden yükleme

  1. Çevirme hatası ekranında İptal'i tıklatın.
  2. Masaüstü'nde, Ağ Komşuları'nı sağ tıklatın ve sonra Özellikler'i tıklatın.
  3. Hizmetler sekmesini tıklatın.
  4. Ağ hizmetleri kutusunda, Uzaktan Erişim Hizmeti'ni ve sonra Kaldır'ı tıklatın.
  5. Ekrandaki yönergeleri izleyin.
  6. RAS'ı kaldırmayı tamamladıktan sonra, modeminizi kaldırın: Başlat düğmesini tıklatıp Ayarlar'ın üzerine gelin ve sonra Denetim Masası'nı tıklatın.
  7. Modemler simgesini çift tıklatın.
  8. Genel sekmesinde, Internet bağlantısı kurmak için kullanmaya çalıştığınız modemi seçin, Kaldır'ı tıklatın ve sonra ekrandaki yönergeleri izleyin.
  9. Internet Bağlantı Sihirbazı'nı yeniden başlatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?

Windows 2000 kullanıyorum.

  1. Denetim Masası'ndan Telefon ve Modem Seçenekleri'ni açın.
  2. Modemler sekmesinde, silmek istediğiniz modemi tıklatın.
  3. Kaldır'ı tıklatın.
  4. Internet Bağlantı Sihirbazı'nı yeniden başlatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak bilgileri görüntüle.

Hayır. Başka nerede hata olabilir?


Çağrı bekletme ayarını denetleyin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Telefon sisteminizin çağrı bekletme özelliği varsa, bilgisayarınızdan ararken bu özelliği devre dışı bırakmanız gerekir. Bu özelliği, Bekleyen aramayı iptal etmek için çevir listesinde telefonunuz için uygun değeri tıklatarak devre dışı bırakabilirsiniz.

    Örneğin, birçok telefon sisteminde, çağrı bekletme özelliğini devre dışı bırakmak için listedeki *70 değerini tıklatmanız gerekir. Hangi değerin kullanılacağından emin değilseniz, telefon şirketinizi veya telefon sistemi yöneticinizi arayın.

  3. Tamam'ı ve sonra İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak konusunu görüntüle.

Hayır. Başka nerede hata olabilir?


Çevir sesini bekleyin

  1. Denetim Masası'ndan Modemler'i açın.
  2. Genel sekmesinde, kullandığınız modemi seçin ve Özellikler'i tıklatın
  3. Hoparlör sesi seçeneği kullanılabiliyorsa, ses düzeyinin Düşük olarak ayarlanmadığından emin olun.
  4. Tamam'ı ve sonra Kapat'ı tıklatın.
  5. Çevirme hatası ekranında İleri'yi tıklatın.

Çevir sesini duydunuz mu?

Evet. Şimdi ne yapmalıyım?

Hayır. Başka nerede hata olabilir?


Tonlu/darbeli arama ayarını denetleyin

  1. Çevirme hatası ekranında Çevirme Özellikleri'ni tıklatın.
  2. Tonlu veya Darbeli ayarının telefon sisteminiz için doğru olduğundan emin olun.
  3. Tamam'ı ve sonra İleri'yi tıklatın.

Bu yöntem sorunu giderdi mi?

Evet. Taslak konusunu görüntüle.

Hayır. Başka nerede hata olabilir?


Varolan Internet bağlantısını kullanma

Aşağıdakilerden herhangi birisi doğruysa, bu seçeneği seçin:

  • Bilgisayarınızın Internet bağlantısı önceden kurulmuş durumda.
  • Internet servis sağlayıcıdan (ISS) alınmış bir hesabınız var.
  • ISS'nin istediği Internet yazılımı bilgisayarınıza kurulu.
  • Internet ayarlarınızı değiştirmek istemiyorsunuz.

    Bu seçeneğin seçilmesi ile Internet Bağlantı Sihirbazı atlanır ve bir sonraki sefer masaüstünüzdeki Internet Explorer simgesini çift tıklattığınızda Internet Explorer başlar. Varolan Internet Bağlantısını Kullan ekranındayken, sihirbazı kapatmak ve bu görevi tamamlamak için Son'u tıklatın. Farklı bir seçenek seçmek için Geri'yi tıklatın.

Internet Bağlantı sihirbazını, istediğiniz zaman Başlat menüsünden başlatabilirsiniz.


Yerel ağın (LAN) bağlantı türünü belirleme

Yerel ağınızın (LAN) Internet'e bağlanmak için proxy sunucu kullanıp kullanmadığını belirtmek için Proxy Sunucu ekranını kullanın. Proxy sunucu, yerel ağınızda (LAN) bulunan ve iç ağınızın güvenliğini tehlikeye sokmadan Internet'e bağlanan bir bilgisayardır. Yerel ağınızın (LAN) Internet'e nasıl bağlandığından emin değilseniz, sistem yöneticinizi arayın. Aşağıdakilerden birini yapın:

  • Yerel ağınız (LAN) Internet'e bağlanmak için proxy sunucu kullanıyorsa, Evet'i sonra İleri'yi tıklatın. Bu seçeneği seçerseniz, sihirbaz için aşağıdaki bilgileri vermeniz gerekir:
    • Yerel ağınızın (LAN) Internet'e bağlanmak için kullandığı proxy sunucuların adları ve bağlantı noktaları.
    • Proxy sunucu kullanmadan bağlanmak istediğiniz Internet adresleri. Örneğin, aynı yerel ağ (LAN) üzerindeki diğer bilgisayarlarla iletişim kurmak için proxy sunucuyu kullanmak istemeyebilirsiniz.
  • Yerel ağınız (LAN) bir proxy sunucu kullanmıyorsa ve Internet'e doğrudan bağlanıyorsa, önce Hayır'ı sonra İleri'yi tıklatın.


Internet Bağlantı Sihirbazı'nı Kullanma

Internet Bağlantı sihirbazı, Internet'i kullanmak üzere bilgisayarınızı ayarlamanıza yardım eder.

  • Başlat menüsünden, sırasıyla Programlar'ın, Donatılar'ın ve İletişim'in üzerine gelin sonra Internet Bağlantı Sihirbazı'nı tıklatın.